
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]-->

<head itemscope itemtype="https://schema.org/BlogPosting">


<meta charset="UTF-8" />
<title>  Hays defeats Akins, 64-14</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://haysfreepress.com/xmlrpc.php" />



<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hays Free Press | News-Dispatch &raquo; Feed" href="https://haysfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hays Free Press | News-Dispatch &raquo; Comments Feed" href="https://haysfreepress.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/haysfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.21"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://haysfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Gallery_Video-css'  href='https://haysfreepress.com/wp-content/plugins/gallery-videos/CSS/Total-Soft-Gallery-Video-Widget.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://haysfreepress.com/wp-content/plugins/gallery-videos/CSS/totalsoft.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://haysfreepress.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://haysfreepress.com/wp-includes/css/dashicons.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://haysfreepress.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.8' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.8' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://haysfreepress.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://haysfreepress.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://haysfreepress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://haysfreepress.com/wp-content/themes/smartmag/style.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='classifieds-css'  href='https://haysfreepress.com/wp-content/themes/haysfreepress/classifieds.css?ver=1491373042' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://haysfreepress.com/wp-content/themes/haysfreepress/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://haysfreepress.com/wp-content/themes/smartmag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://haysfreepress.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://haysfreepress.com/wp-content/themes/smartmag/css/woocommerce.css?ver=4.9.21' type='text/css' media='all' />
<style id='smartmag-woocommerce-inline-css' type='text/css'>


.g {
  max-width: initial !important;
  max-height: initial !important;
}

.adcontainer {
  border: 1px solid rgba(0,0,0,0.2);
  padding: 5px;
  margin-bottom: 5px;
}

.adcontainer img {
  width: 100%;
  height: 100%;
}

.main .sidebar .widget.adrotate_widgets {
  margin-bottom: 15px;
}

.announce {
	border-top: 1px solid black;
	background: #e54e53;
	color: white;
	padding: 6px 7px;
	text-align: center;
	font-weight: strong;
}
.announce a {
	color: white;
}
.main-footer .widgettitle {
    margin-bottom: 12px;
    font-weight: 700;
}
.main-footer .wrap {
    padding: 30px 25px;
}
.lower-foot .wrap {
    padding: 2px 25px !important;
    background: inherit;
}
.copyright {
    padding: 6px;
    text-align: center;
    color: #e0e3E9;
}
.copyright a {
    color: #e0e3E9;
}

.adverts-control-group textarea {
    color: #606569 !important;
}
.adverts-control-group input {
    color: #606569 !important;
}
</style>
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://haysfreepress.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://haysfreepress.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?ver=2.0.1' type='text/css' media='all' />
<style id='bfa-font-awesome-v4-shim-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/gallery-videos/JS/modernizr.custom.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/haysfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/gallery-videos/JS/Total-Soft-Gallery-Video-Widget.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/themes/haysfreepress/custom-wpadverts.js?ver=1493275057'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<link rel='https://api.w.org/' href='https://haysfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haysfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haysfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boy Scouts resume flag retirements' href='https://haysfreepress.com/2022/08/31/boy-scouts-resume-flag-retirements/' />
<link rel='next' title='Johnson football' href='https://haysfreepress.com/2022/08/31/johnson-football/' />
<meta name="generator" content="WordPress 4.9.21" />
<meta name="generator" content="WooCommerce 3.4.8" />
<link rel="canonical" href="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/" />
<link rel="alternate" type="application/json+oembed" href="https://haysfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaysfreepress.com%2F2022%2F08%2F31%2Fhays-defeats-akins-64-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haysfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaysfreepress.com%2F2022%2F08%2F31%2Fhays-defeats-akins-64-14%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:5px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:100px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

  <script>
    var xx_cal_xx = '&';
  </script>
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- social and search optimization by WPSSO Core v8.27.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 8.27.0/S"/>
<link rel="shortlink" href="https://haysfreepress.com/?p=61446"/>
<meta property="fb:app_id" content="280445175688589"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="kbuffington"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Hays Free Press | News-Dispatch"/>
<meta property="og:title" content="Hays defeats Akins, 64-14"/>
<meta property="og:description" content="Photos by Katelyn Pesina #AkinsEagles #HaysHawksFootball"/>
<meta property="og:updated_time" content="2022-08-31T20:21:01+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="335"/>
<!-- og:image:2 --><meta property="og:image" content="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-1200x630-cropped.jpg"/>
<!-- og:image:2 --><meta property="og:image:width" content="1200"/>
<!-- og:image:2 --><meta property="og:image:height" content="630"/>
<meta property="article:publisher" content="https://www.facebook.com/haysfreepress/"/>
<meta property="article:published_time" content="2022-08-31T22:20:57+00:00"/>
<meta property="article:modified_time" content="2022-08-31T20:21:01+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="Akins Eagles"/>
<!-- article:tag:2 --><meta property="article:tag" content="Hays Hawks Football"/>
<meta name="twitter:domain" content="haysfreepress.com"/>
<meta name="twitter:site" content="@haysfreepress"/>
<meta name="twitter:title" content="Hays defeats Akins, 64-14"/>
<meta name="twitter:description" content="Photos by Katelyn Pesina #AkinsEagles #HaysHawksFootball"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg?p=61446"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Staff Report"/>
<link itemprop="url" href="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/"/>
<meta itemprop="name" content="Hays defeats Akins, 64-14"/>
<meta itemprop="description" content="Photos by Katelyn Pesina"/>
<!-- image:1 --><link itemprop="image" href="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-1200x1200-cropped.jpg"/>
<!-- image:2 --><link itemprop="image" href="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-1200x900-cropped.jpg"/>
<!-- image:3 --><link itemprop="image" href="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-1200x675-cropped.jpg"/>
<link itemprop="thumbnailurl" href="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg"/>
<meta name="author" content="Staff Report"/>
<meta name="description" content="Photos by Katelyn Pesina"/>
<meta name="thumbnail" content="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2022-09-01T01:25:30+00:00 in 0.000347 secs from https://haysfreepress.com -->

<link rel="icon" href="https://haysfreepress.com/wp-content/uploads/2019/06/favicon-new-100x100.png" sizes="32x32" />
<link rel="icon" href="https://haysfreepress.com/wp-content/uploads/2019/06/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://haysfreepress.com/wp-content/uploads/2019/06/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://haysfreepress.com/wp-content/uploads/2019/06/favicon-new.png" />
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=280445175688589";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--[if lt IE 9]>
<script src="https://haysfreepress.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-61446 single-format-standard page-builder woocommerce-no-js right-sidebar full has-nav-dark">

<div class="main-wrap">

	

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">

				
				<div id="my-account-link">
											<a href="https://haysfreepress.com/my-account/" title="Login / Register">Login</a>
									</div>

				
					
		<div class="search">
			<form role="search" action="https://haysfreepress.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->
				
				
			</section>
		</div>

	</div>

	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				<style>
					.main-head .title {
						display: flex;
					}
					.title-badge {
						/* background: gold; */
						/* background: mediumpurple; */
                        background: rgb(144,132,196);
                        color: white !important;
						padding: .25rem 1rem;
						border-radius: 15px;
						/* border: 1px solid sandybrown; */
						/* display: none; */
						text-align: center;
						line-height: 22px;
						font-size: 16px;
						max-height: 60px;
						width: 14rem;
						margin: auto 1rem auto 0;
					}
                    #badge-mobile {
                        display: none;
                        width: 90%;
                        font-size: 15px;
                        margin-top: -1rem;
                    }
                    /* if disabling set both displays to none  */
                    @media only screen and (max-width: 600px) {
                        #badge-main {
                            display: none;
                        }
                        #badge-mobile {
                            display: block;
                        }
                    }
				</style>
				<div class="title">
					<!-- <a class="title-badge" href="https://haysfreepress.com/wp-content/uploads/2021/04/Graduation-flyer-2021-fillable.pdf">
						Information on Graduation Edition 2021
					</a> -->
					<a id="badge-main" class="title-badge" href="https://haysfreepress.com/backissues/special-editions-june-29-2022/">
						See the 2022 Women in Business Magazine
					</a>
							<a href="https://haysfreepress.com/" title="Hays Free Press | News-Dispatch" rel="home" class">
		
														
								
				<img src="https://haysfreepress.com/wp-content/uploads/2016/09/HFP-Dispatch-logo.png" class="logo-image" alt="Hays Free Press | News-Dispatch"  />
					 
						
		</a>				</div>
                <a id="badge-mobile" class="title-badge" href="https://haysfreepress.com/backissues/special-editions-june-29-2022/">
                    See the 2022 Women in Business Magazine
                </a>

				
					<div class="right">
										</div>

				
			</header>

			
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-18"><a href="https://haysfreepress.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-14641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-163 menu-item-14641"><a href="https://haysfreepress.com/category/news/buda/">Buda</a></li>
	<li id="menu-item-14642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-14642"><a href="https://haysfreepress.com/category/news/kyle/">Kyle</a></li>
	<li id="menu-item-14640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-14640"><a href="https://haysfreepress.com/category/news/dripping-springs-news/">Dripping Springs</a></li>
	<li id="menu-item-14644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-100 menu-item-14644"><a href="https://haysfreepress.com/category/news/wimberley/">Wimberley</a></li>
	<li id="menu-item-14643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-93 menu-item-14643"><a href="https://haysfreepress.com/category/news/hays-county/">Hays County</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-69"><a href="https://haysfreepress.com/category/community/">Community</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-70"><a href="https://haysfreepress.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-23"><a href="https://haysfreepress.com/category/obits/">Obituaries</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://haysfreepress.com/2022/08/31/news-flash-08-31-episode/" title="News Flash: 08/31 Episode" class="image-link">
					<img width="351" height="185" src="https://haysfreepress.com/wp-content/uploads/2022/08/News-Flash-351x185.jpg" class="image wp-post-image" alt="" title="News Flash: 08/31 Episode" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/News-Flash-351x185.jpg 351w, https://haysfreepress.com/wp-content/uploads/2022/08/News-Flash-1200x630.jpg 1200w, https://haysfreepress.com/wp-content/uploads/2022/08/News-Flash-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" data-wp-pid="61324" data-pin-nopin="nopin" />				</a>
				
							<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T15:47:19+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
						
				<h2><a href="https://haysfreepress.com/2022/08/31/news-flash-08-31-episode/" title="News Flash: 08/31 Episode">News Flash: 08/31 Episode</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/tips-on-sleep-and-nutrition-for-students/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tips on sleep and nutrition for students" srcset="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png 110w, https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="33802" data-pin-nopin="nopin" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T18:00:37+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/tips-on-sleep-and-nutrition-for-students/">Tips on sleep and nutrition for students</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/boy-scouts-resume-flag-retirements/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Boy Scouts resume flag retirements" srcset="https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96.jpg 110w, https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="46870" data-pin-nopin="nopin" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T17:10:18+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/boy-scouts-resume-flag-retirements/">Boy Scouts resume flag retirements</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/nonprofit-and-volunteer-of-the-year-recognized/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nonprofit and volunteer of the year recognized" srcset="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png 110w, https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="33802" data-pin-nopin="nopin" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T16:50:14+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/nonprofit-and-volunteer-of-the-year-recognized/">Nonprofit and volunteer of the year recognized</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-21"><a href="https://haysfreepress.com/category/sports/">Sports</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-36 menu-item-75"><a href="https://haysfreepress.com/category/sports/hays-rebels/">Hays Hawks</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-76"><a href="https://haysfreepress.com/category/sports/lehman/">Lehman Lobos</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-180"><a href="https://haysfreepress.com/category/sports/dripping-springs/">Dripping Springs Tigers</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-181"><a href="https://haysfreepress.com/category/sports/wimberley-texans/">Wimberley Texans</a></li>
	<li id="menu-item-50517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12160 menu-item-50517"><a href="https://haysfreepress.com/category/sports/johnson-jaguars/">Johnson Jaguars</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://haysfreepress.com/2022/07/27/hays-alumnus-heads-to-major-league/" title="Hays alumnus heads to Major League" class="image-link">
					<img width="351" height="185" src="https://haysfreepress.com/wp-content/uploads/2022/07/Hays-Alumnus-351x185.jpg" class="image wp-post-image" alt="" title="Hays alumnus heads to Major League" data-wp-pid="60622" data-pin-nopin="nopin" />				</a>
				
							<div class="cf listing-meta meta above">

				<time datetime="2022-07-27T15:10:34+00:00" itemprop="datePublished" class="meta-item">July 27, 2022</time>
			</div>
						
				<h2><a href="https://haysfreepress.com/2022/07/27/hays-alumnus-heads-to-major-league/" title="Hays alumnus heads to Major League">Hays alumnus heads to Major League</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/johnson-football/">				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T17:30:27+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/johnson-football/">Johnson football</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hays defeats Akins, 64-14" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-110x96.jpg 110w, https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="61447" data-pin-nopin="nopin" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T17:20:57+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/">Hays defeats Akins, 64-14</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://haysfreepress.com/2022/08/31/ds-volleyball-wins-3-0/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="DS volleyball wins 3-0" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-110x96.jpg 110w, https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="61442" data-pin-nopin="nopin" />				
								
				</a>
				
				<div class="content">
				
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T15:40:02+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
											
					<a href="https://haysfreepress.com/2022/08/31/ds-volleyball-wins-3-0/">DS volleyball wins 3-0</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-22"><a href="https://haysfreepress.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-116"><a href="https://haysfreepress.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-20596"><a href="https://haysfreepress.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-117"><a href="https://haysfreepress.com/category/opinions/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-20758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20758"><a href="https://haysfreepress.com/adverts/">Classifieds/Ads</a>
<ul class="sub-menu">
	<li id="menu-item-20757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20757"><a href="https://haysfreepress.com/adverts/">Browse Listings</a></li>
	<li id="menu-item-20769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20769"><a href="https://haysfreepress.com/adverts/add/">Add Listing</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-751"><a href="/index.php/serviceads/">Service Ads</a></li>
	<li id="menu-item-21335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21335"><a href="http://texaspublicnotices.com/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-10111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10111"><a href="/index.php/current-issue">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-14532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14532"><a href="/backissues/?site=haysfreepress">Hays Free Press archives</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14533"><a href="/backissues/?site=newsdispatch">News-Dispatch archives</a></li>
	<li id="menu-item-15219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15219"><a href="/backissues/?site=echo">Echo archives</a></li>
	<li id="menu-item-15220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15220"><a href="/backissues/?site=specialeditions">Special Editions archives</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472"><a href="/index.php/contact-us">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-22059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22059"><a href="https://haysfreepress.com/subscriptions/">Subscribe</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>
			
		</div>

		
	</div>
<div class="announce-wrap">
	<div class="wrap">
		<!-- <div class="announce">
			<a href="https://haysfreepress.com/covid19-subscriptions/">
			Non-subscribers: Want more news about the COVID-19 outbreak and the communities' responses? &mdash; Click Here
			</a>
		</div> -->
	</div>
</div>
	<div class="breadcrumbs-wrap">

		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://haysfreepress.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://haysfreepress.com/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://haysfreepress.com/category/sports/hays-rebels/"><span itemprop="title">Hays Hawks</span></a></span><span class="delim">&raquo;</span><span class="current">Hays defeats Akins, 64-14</span></div>		</div>

	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-61446" class="post-61446 post type-post status-publish format-standard has-post-thumbnail category-hays-rebels category-sports tag-akins-eagles tag-hays-hawks-football" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	

			<div class="featured">
			
				
				
					<div class="caption">Chris Bruce (#23) and Kaiden Richardson (#43) take down Akins #8.</div>

				
				<a href="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg" title="Hays defeats Akins, 64-14" itemprop="image">

				
					
						<img width="700" height="335" src="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Hays defeats Akins, 64-14" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg 700w, https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-300x144.jpg 300w, https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-627x300.jpg 627w, https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins-300x144@2x.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" data-wp-pid="61447" data-pin-nopin="nopin" />
					
				
				</a>

					</div>
	
	
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Hays defeats Akins, 64-14			</h1>
			
			<a href="https://haysfreepress.com/2022/08/31/hays-defeats-akins-64-14/" class="comments"><i class="fa fa-comments-o"></i> </a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://haysfreepress.com/author/staff-report/" title="Posts by Staff Report" rel="author">Staff Report</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-08-31T17:20:57+00:00" title="2022-08-31" itemprop="datePublished">August 31, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://haysfreepress.com/category/sports/hays-rebels/" rel="category tag">Hays Hawks</a>, <a href="https://haysfreepress.com/category/sports/" rel="category tag">Sports</a></span>
				
		</div>	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

					
				
		
<!-- wpsso pinterest pin it image added on 2022-09-01T01:25:30+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://haysfreepress.com/wp-content/uploads/2022/08/Hays-v-Akins.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Photos by Katelyn Pesina #AkinsEagles #HaysHawksFootball" />
</div><!-- .wpsso-pinterest-pin-it-image -->

<div class="g g-1"><div class="g-dyn a-8 c-1"><div class="adcontainer"><a class="gofollow" data-track="OCwxLDEsNjA=" href="http://www.austinent.com/" target="_blank" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2016/10/Austin-ENT-web-banner_august2013.jpg" /></a></div></div><div class="g-dyn a-218 c-2"><div class="adcontainer"><a class="gofollow" data-track="MjE4LDEsMSw2MA==" href="http://www.txst.com/tickets/" target="_blank" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2022/08/728-x-90-FB-vs.-FIU.png" /></a></div></div><div class="g-dyn a-98 c-3"><div class="adcontainer"><a class="gofollow" data-track="OTgsMSwxLDYw" href="http://www.howertoneye.com/" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2021/02/Howerton-728x90.jpg" /></a></div></div><div class="g-dyn a-192 c-4"><div class="adcontainer"><a class="gofollow" data-track="MTkyLDEsMSw2MA==" href="https://johnbsanford.com/"><img src="https://haysfreepress.com/wp-content/uploads/2021/06/JB_Sanford_Banner.jpg" /></a></div></div></div><p><strong>Photos by Katelyn Pesina</strong></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-61446 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss.jpg'><img width="300" height="172" src="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-300x172.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-61448" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-300x172.jpg 300w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-1024x586.jpg 1024w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-524x300.jpg 524w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-300x172@2x.jpg 600w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-600x343@2x.jpg 1200w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-1024x586@2x.jpg 2048w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Coin-Toss-1200x686@2x.jpg 2400w" sizes="(max-width: 300px) 100vw, 300px" data-wp-pid="61448" data-pin-nopin="nopin" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-61448'>
				Photos by Katelyn Pesina  Hays Hawks and Akins Eagles participate in the coin toss.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins.jpg'><img width="300" height="178" src="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-300x178.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-61449" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-300x178.jpg 300w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-1024x607.jpg 1024w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-506x300.jpg 506w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-300x178@2x.jpg 600w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-600x355@2x.jpg 1200w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-1024x607@2x.jpg 2048w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Hays_Akins-1200x711@2x.jpg 2400w" sizes="(max-width: 300px) 100vw, 300px" data-wp-pid="61449" data-pin-nopin="nopin" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-61449'>
				Chris Bruce (#23) and Kaiden Richardson (#43) take down the Akins QB.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown.jpg'><img width="222" height="300" src="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-222x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-61450" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-222x300.jpg 222w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-757x1024.jpg 757w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-600x811.jpg 600w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-600x811@2x.jpg 1200w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-222x300@2x.jpg 444w, https://haysfreepress.com/wp-content/uploads/2022/08/083122-Touchdown-757x1024@2x.jpg 1514w" sizes="(max-width: 222px) 100vw, 222px" data-wp-pid="61450" data-pin-nopin="nopin" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-61450'>
				Zach Obara (#20) and Isaac Smith (#15) celebrate a touchdown.
				</dd></dl><br style="clear: both" />
		</div>

		
				
					<div class="tagcloud"><a href="https://haysfreepress.com/tag/akins-eagles/" rel="tag">Akins Eagles</a> <a href="https://haysfreepress.com/tag/hays-hawks-football/" rel="tag">Hays Hawks Football</a></div>
		
			</div><!-- .post-content -->
		</div>

	</div>


	

</article>



	<span id="comments"></span>
	<span id="respond"></span>

<!-- <div class="fb-comments" data-href="https://haysfreepress.com" data-numposts="5"></div> -->

		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/588956a2b6f952c8db0e06331c3865ad?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/588956a2b6f952c8db0e06331c3865ad?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-pin-nopin="nopin" />			
			<div class="description">
				<a href="https://haysfreepress.com/author/staff-report/" title="Posts by Staff Report" rel="author">Staff Report</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://haysfreepress.com/2022/08/31/johnson-football/" title="Johnson football" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T17:30:27+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
					<h2><a href="https://haysfreepress.com/2022/08/31/johnson-football/" title="Johnson football">Johnson football</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://haysfreepress.com/2022/08/31/ds-volleyball-wins-3-0/" title="DS volleyball wins 3-0" class="image-link">
						<img width="214" height="140" src="https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-214x140.jpg" class="image wp-post-image" alt="" title="DS volleyball wins 3-0" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-214x140.jpg 214w, https://haysfreepress.com/wp-content/uploads/2022/08/Tigers-2-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" data-wp-pid="61442" data-pin-nopin="nopin" />	
											</a>
					
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T15:40:02+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
					<h2><a href="https://haysfreepress.com/2022/08/31/ds-volleyball-wins-3-0/" title="DS volleyball wins 3-0">DS volleyball wins 3-0</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://haysfreepress.com/2022/08/31/texans-clip-canyon-lake-hawks/" title="Texans clip Canyon Lake Hawks" class="image-link">
						<img width="214" height="140" src="https://haysfreepress.com/wp-content/uploads/2022/08/Wimberley-Texans-214x140.jpg" class="image wp-post-image" alt="" title="Texans clip Canyon Lake Hawks" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Wimberley-Texans-214x140.jpg 214w, https://haysfreepress.com/wp-content/uploads/2022/08/Wimberley-Texans-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" data-wp-pid="61456" data-pin-nopin="nopin" />	
											</a>
					
								<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T15:30:51+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
					<h2><a href="https://haysfreepress.com/2022/08/31/texans-clip-canyon-lake-hawks/" title="Texans clip Canyon Lake Hawks">Texans clip Canyon Lake Hawks</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="bunyad-blocks-widget-2" class="widget page-blocks"><h3 class="widgettitle">Recent Opinions</h3>
		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="August, 2022">
			<span class="heading">August, 2022</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2022-08-24T16:50:21+00:00">Aug 24 </time>
					
					<a href="https://haysfreepress.com/2022/08/24/home-country-its-not-a-good-day-for-windy/" title="Home Country: It&#8217;s not a good day for Windy">Home Country: It&#8217;s not a good day for Windy</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2022-08-24T16:40:01+00:00">Aug 24 </time>
					
					<a href="https://haysfreepress.com/2022/08/24/this-week-in-texas-history-newspaperman-writes-best-seller-in-spare-time/" title="This Week in Texas History: Newspaperman writes best-seller in spare time">This Week in Texas History: Newspaperman writes best-seller in spare time</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2022-08-17T17:00:23+00:00">Aug 17 </time>
					
					<a href="https://haysfreepress.com/2022/08/17/this-week-in-texas-history-spirt-of-dallas-air-race-casualty/" title="This Week in Texas History: “Spirt of Dallas” air race casualty">This Week in Texas History: “Spirt of Dallas” air race casualty</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2022-08-17T16:50:58+00:00">Aug 17 </time>
					
					<a href="https://haysfreepress.com/2022/08/17/capital-highlights-texas-gas-prices-lowest-in-nation/" title="Capital Highlights: Texas gas prices lowest in nation">Capital Highlights: Texas gas prices lowest in nation</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2022-08-10T17:00:16+00:00">Aug 10 </time>
					
					<a href="https://haysfreepress.com/2022/08/10/this-week-in-texas-history-jackson-sends-scamp-to-buy-back-texas/" title="This Week in Texas History: Jackson sends “Scamp” to buy back Texas">This Week in Texas History: Jackson sends “Scamp” to buy back Texas</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</li>
<li id="adrotate_widgets-19" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
<li id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-220 c-1"><div class="adcontainer"><a class="gofollow" data-track="MjIwLDUsMSw2MA==" href="https://www.swbcmortgage.com/patrick-rockett" target="_blank" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2022/08/SWBCPatrickRockettWeb_300x250_08012022.jpg" /></a></div></div></div></li>
<li id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-221 c-1"><div class="adcontainer"><a class="gofollow" data-track="MjIxLDEyLDEsNjA=" href="https://www.jointeamkyle.com" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2022/08/TeamKyleHiring_August2022.jpg" /></a></div></div></div></li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-117 c-1"><div class="adcontainer"><a class="gofollow" data-track="MTE3LDIsMSw2MA==" href="https://www.texasdisposal.com/careers/" rel="sponsored"><img src="https://haysfreepress.com/wp-content/uploads/2021/04/Texas-Disposal-Systems-banner.jpg" /></a></div></div></div></li>
<li id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
<li id="adrotate_widgets-17" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
<li id="adrotate_widgets-13" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
<li id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>
<li id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent News</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://haysfreepress.com/2022/08/31/tips-on-sleep-and-nutrition-for-students/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tips on sleep and nutrition for students" srcset="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png 110w, https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="33802" data-pin-nopin="nopin" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T18:00:37+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
						<a href="https://haysfreepress.com/2022/08/31/tips-on-sleep-and-nutrition-for-students/" title="Tips on sleep and nutrition for students">
							Tips on sleep and nutrition for students</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="https://haysfreepress.com/2022/08/31/boy-scouts-resume-flag-retirements/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Boy Scouts resume flag retirements" srcset="https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96.jpg 110w, https://haysfreepress.com/wp-content/uploads/2020/09/Buda-News-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="46870" data-pin-nopin="nopin" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T17:10:18+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
						<a href="https://haysfreepress.com/2022/08/31/boy-scouts-resume-flag-retirements/" title="Boy Scouts resume flag retirements">
							Boy Scouts resume flag retirements</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="https://haysfreepress.com/2022/08/31/nonprofit-and-volunteer-of-the-year-recognized/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nonprofit and volunteer of the year recognized" srcset="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png 110w, https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="33802" data-pin-nopin="nopin" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T16:50:14+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
						<a href="https://haysfreepress.com/2022/08/31/nonprofit-and-volunteer-of-the-year-recognized/" title="Nonprofit and volunteer of the year recognized">
							Nonprofit and volunteer of the year recognized</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="https://haysfreepress.com/2022/08/31/commissioners-hear-broadband-presentation/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2022/08/Broadband-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Commissioners hear broadband presentation" srcset="https://haysfreepress.com/wp-content/uploads/2022/08/Broadband-110x96.jpg 110w, https://haysfreepress.com/wp-content/uploads/2022/08/Broadband-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="60964" data-pin-nopin="nopin" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T16:40:11+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
						<a href="https://haysfreepress.com/2022/08/31/commissioners-hear-broadband-presentation/" title="Commissioners hear broadband presentation">
							Commissioners hear broadband presentation</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="https://haysfreepress.com/2022/08/31/county-to-use-arpa-funds/"><img width="110" height="96" src="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="County to use ARPA funds" srcset="https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96.png 110w, https://haysfreepress.com/wp-content/uploads/2018/12/BP-logo-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="33802" data-pin-nopin="nopin" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">

				<time datetime="2022-08-31T16:20:01+00:00" itemprop="datePublished" class="meta-item">August 31, 2022</time>
			</div>
							
						<a href="https://haysfreepress.com/2022/08/31/county-to-use-arpa-funds/" title="County to use ARPA funds">
							County to use ARPA funds</a>
							
													
																																				
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="spider_calendar-3" class="widget spider_calendar"><h3 class="widgettitle">Local Events</h3>  <input type="hidden" id="cal_width1" value="200"/>
  <div id='bigcalendar1' class="wdc_calendar"></div>
  <script>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</script>
  <style>
    #TB_window iframe {
      background: #B4C5CC;
    }
  </style>
  </li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">READER SERVICES</h3>			<div class="textwidget"><p><a href="https://haysfreepress.com/subscriptions/">Subscribe</a><br />
<a href="https://haysfreepress.com/contact-us/">Contact Us</a><br />
<a href="http://haysfreepress.com/current-issue/">Current Issue</a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">ADVERTISING</h3>			<div class="textwidget"><p><a href="https://haysfreepress.com/adverts/">Classifieds</a><br />
<a href="https://haysfreepress.com/adverts/add/">Place a Classified Ad</a><br />
<a href="https://haysfreepress.com/wp-content/uploads/2022/06/Consolidated-Rate-Sheet-April_2022.pdf">Advertising Rate Sheet</a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">STAY CONNECTED</h3>			<div class="textwidget"><p><a href="https://www.facebook.com/haysfreepress" target="_blank" rel="attachment noopener wp-att-58780"><img class=" wp-image-58780 alignleft" src="https://haysfreepress.com/wp-content/uploads/2022/06/5365678_fb_facebook_facebook-logo_icon.png" alt="" width="33" height="33" data-wp-pid="58780" data-pin-nopin="nopin" /></a></p>
<p><a href="https://www.instagram.com/haysfreepress/?hl=en" target="_blank" rel="attachment noopener wp-att-58781"><img class=" wp-image-58781 alignleft" src="https://haysfreepress.com/wp-content/uploads/2022/06/5296765_camera_instagram_instagram-logo_icon-1.png" alt="" width="33" height="33" data-wp-pid="58781" data-pin-nopin="nopin" /></a><a href="https://twitter.com/haysfreepress" target="_blank" rel="attachment noopener wp-att-58782"><img class=" wp-image-58782 alignleft" src="https://haysfreepress.com/wp-content/uploads/2022/06/386736_twitter_tweet_twitter-bird_icon.png" alt="" width="33" height="33" data-wp-pid="58782" data-pin-nopin="nopin" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</li>			</ul>
					<div class="copyright">
				© Copyright 2022 Hays Free Press. All Rights Reserved.<br>
				Hays Free Press - 113 W. Center St., Kyle, Texas 78640 - <a href="tel:5122687862">512-268-7862</a>
			</div>
		</div>

	
	<!-- this doesn't seem to show up -->
			<div class="lower-foot">
			<div class="wrap">

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9b3bdff43dec9db191e1aa230d822995dd9ab4c95db3a65e964149454caa71ed';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://haysfreepress.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='spcalendar-jos-css'  href='https://haysfreepress.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://haysfreepress.com/wp-admin/css/color-picker.min.css?ver=4.9.21' type='text/css' media='all' />
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/haysfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/haysfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/haysfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/haysfreepress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/haysfreepress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.8'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bb81b0ede5d305acea85f98989d93872","fragment_name":"wc_fragments_bb81b0ede5d305acea85f98989d93872"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.8'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/haysfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://haysfreepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.21'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-38274345-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-38274345-1');
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>